欢迎用户登陆
HTPC原动力论坛 » Kodi/XBMC媒体中心 » 安装最新皮肤到KODI,没有找到依赖项怎么解决
楼主 打印
tT
发表于 2014-12-16 21:33 | 只看该作者

[皮肤] 安装最新皮肤到KODI,没有找到依赖项怎么解决

下载的kodi-14-v3.4.2-skin.1080xf.zip  kodi-14-v3.4.2-skin.Xperience1080.zip 我看了下都是昨天才发布了,但是安装就提示未找到依赖项目,在作者说的话里,意思选择下载依赖项,但是没有选项可以选择



1. Download the zip file from the link at the top of this post.
2. IMPORTANT: Install from the zip, this will trigger the installation of skin dependencies.
3. Allow the skin to install, dependencies to be downloaded (where required) and load.
4. 1080XF textures are the default (Skin default), but you choose from the original textures by going to Settings -> Appearance -> Theme -> Xperience1080.
订阅 TOP
沙发
发表于 2014-12-17 00:11 | 只看该作者
求救啊,没有人知道么?  
TOP
藤椅
发表于 2014-12-17 00:55 | 只看该作者
我也想知道!
南无阿弥陀佛
TOP
板凳
发表于 2014-12-17 10:53 | 只看该作者
:cry1::cry1:
TOP
报纸
发表于 2015-1-13 15:17 | 只看该作者
同求解啊
TOP
地板
发表于 2015-1-15 05:41 | 只看该作者
同样的问题!
TOP
7
发表于 2015-1-24 07:53 | 只看该作者
卧槽!我的积分是负的怎么办?
TOP
8
发表于 2015-1-24 18:47 | 只看该作者
看看皮肤包里的addon.xml文件里有哪些依赖插件,自己手工下载安装。
TOP
9
发表于 2015-2-13 16:00 | 只看该作者
为什么我的积分是负数的,赶紧回帖
TOP
10
发表于 2015-10-29 14:58 | 只看该作者
郁闷 为什么积分是负数???
TOP